好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 金字塔公式

金字塔股指落影模型升級版[金字塔模型]

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2013-03-09 08:54:02
  • 公式評級:
  • 公式類型:金字塔公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:金字塔  股指落影  
已有次下載
推 薦0
不推薦0

金字塔股指落影模型升級版[金字塔模型]介紹

好股票軟件下載網(www.fgurvv.live)提示:您正在下載的是:金字塔股指落影模型升級版[金字塔模型]

金字塔公式 金字塔模型策略源碼:input:P(26,20,100,8);
input:S(12,5,40,4);

input:B1(26,5,300,30);
input:B2(2,0.1,10,1);

input:N2(10,1,120,12);
input:N3(20,1,200,20);
input:N4(60,1,200,20);

ma2:=ma(c,n2);
ma3:=ma(c,n3);
ma4:=ma(c,n4);

MID := MA(CLOSE,B1);
UPPER:= MID + B2*STD(CLOSE,B1);
LOWER:= MID - B2*STD(CLOSE,B1),colorred;

diff := EMA(CLOSE,S) - EMA(CLOSE,P);

variable:vmin = 091500;//用于隔夜高開或低開時間差

if (abs(o-ref(c,1))>=20*MINDIFF AND time>090000 and time<090400) then vmin := 093000;

//開多倉條件:
BOPEON1:=c>upper and diff>0 and c>o and c>ma4 AND HOLDING=0 AND time>vmin AND time<150000;

//平多倉條件:
bline:=IF(holding>0,HHV(HIGH,TYPEBAR(1,1))-110*mindiff,l-110*mindiff);//多單移動止損線
PARTLINE( holding>0, bline, colorrgb(255,0,0));

BLIQCON:= (holding>0 and cross(ma3,ma2)) or (holding>0 and bline>c);

//開空倉條件:
SOPCON1:=c<lower and diff<0 and c<o and c<ma4 AND HOLDING=0 AND time>vmin AND time<150000;

//平空倉條件:
sline:=IF(holding<0,LLV(LOW,TYPEBAR(1,3))+110*mindiff,h+110*mindiff);//空單移動止損線
PARTLINE(holding<0, sline, colorrgb(0,255,0));

SLIQCON:= (holding<0 and cross(ma2,ma3)) or (holding<0 and sline<c);


buy(BOPEON1,1,market);
sell(BLIQCON,holding,market);
buyshort(SOPCON1,1,market);
sellshort(SLIQCON,holding,market);

//收盤前平倉
sell(time>151000 and holding>0,holding,market);
sellshort(time>151000 and holding<0,holding,market);

可用現金:CASH(0),LINETHICK0;
持倉:HOLDING,LINETHICK0;
資產:ASSET,LINETHICK0;


復制上述代碼粘貼到到公式管理器


好股票軟件下載網(www.fgurvv.live)提醒您:股市有風險,投資需謹慎。
金字塔股指落影模型升級版[金字塔模型]下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
重庆快乐10分数字走势图 网球比分直播球探 赚钱容易英语 金巴黎彩票群 打麻将必胜绝技 起点怎么赚钱吗 韩国职业棒球比分 壹加壹线上娱乐网址 淘宝上赚钱的文章是骗人的吗 足彩半全场 麻将外挂软件 破解版阅读软件赚钱 手机赌钱麻将平台 9u游戏李逵劈鱼 上海百搭麻将玩法视频 网络赚钱平台+知乎 快乐时时彩