好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

MACD+KDJ共振副圖源碼 通達信 貼圖

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-06-30 09:42:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:2.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦1

MACD+KDJ共振副圖源碼 通達信 貼圖介紹

好股票軟件下載網(www.fgurvv.live)提示:您正在下載的是:MACD+KDJ共振副圖源碼 通達信 貼圖

說明:MACD和KDJ同時共振時,是最佳買點。

MACD+KDJ共振 副圖 源碼 通達信


DIF:(EMA(CLOSE,6)-EMA(CLOSE,13))*100;

DEA:EMA(DIF,5);

MACD:(DIF-DEA)*2,COLORSTICK;

DRAWICON(CROSS(DIF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIF),DEA,2);

IF(DIF<DEA,DIF,DRAWNULL),COLORGREEN;

DD:=C=HHV(C,180);

EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;

CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;

頂背離:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORBROWN,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,9,3),COLORMAGENTA;

D:SMA(K,9,3),COLORBLUE;

J:3*K-2*D,COLORGRAY;

IF(J<D,J,DRAWNULL),COLORFFEE44;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA);

A22:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A22+1)>C AND REF("KDJ.K"(9,3,3),A22+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

DRAWTEXT(B1,DEA-0.20,'▲MACD底背'),COLORWHITE;

DRAWTEXT(B2,D-0.20,'●KDJ底背'),COLORYELLOW;

DJ:=CROSS(J,D) AND D<20;

DRAWTEXT(DJ,J-0.3,'低金叉'),COLORMAGENTA;

MDJ:=CROSS(DIF,DEA) AND DEA<0;
{好股票www.fgurvv.live}

DRAWTEXT(MDJ,DEA-0.3,'低金叉'),COLORRED;

DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,'死叉'),COLORCYAN;

DRAWTEXT(CROSS(D,J),J+0.3,'死叉'),COLORGREEN;

A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);

DRAWICON(A,LOW*0.98,1);

B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

DRAWTEXT(B4,L-0.20,'★金叉共振'),COLOR0099FF;

DRAWICON(CROSS(K,D),D,1);

DRAWICON(CROSS(D,K),D,2);

BA:=DEA>REF(DEA,1);

BB:=SUM(BA,5)>=4;

BC:=C<O;

BD:=SUM(BC,5)>=2;

BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3);

STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),COLORRED;

SS:=EMA(C,11);

LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4;

AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10));

(CROSS(AA,0.05)-1);



MACD+KDJ共振副圖源碼 通達信 貼圖

MACD+KDJ共振副圖源碼 通達信 貼圖


好股票軟件下載網(www.fgurvv.live)提醒您:股市有風險,投資需謹慎。
MACD+KDJ共振副圖源碼 通達信 貼圖下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
重庆快乐10分数字走势图